Title:
Target Support Package CODESYS
Description:

CODESYS_V3 library for usage with EXCM controler and CANopen- or CVE- (control via ethernet) protocol. Content: -Driver function blocks for CANopen and CVE -Standard function blocks for device control -Documentation, online help

compatibility information: Usage only with CODESYS Version 3.5, ServicePack 4, Patch 1 or newer Required Firmware of EXCM-controlers: 1.1.1.14 or newer

Supported systems:

  • Planar surface gantry EXCM-10-150-110-GF-ST-B-E1 (1801920)
  • Planar surface gantry EXCM-10-260-110-GF-ST-B-E1 (1801915)
  • Planar surface gantry EXCM-10-300-110-GF-ST-B-E1 (1801917)
  • Planar surface gantry EXCM-10-360-110-GF-ST-B-E1 (1801918)
  • Planar surface gantry EXCM-10-460-110-GF-ST-B-E1 (1801916)
  • Planar surface gantry EXCM-10-700-110-GF-ST-B-E1 (1801919)
  • Planar surface gantry EXCM-30- (2226101)
Document type:
Programming
Title Version
Target Support Package CODESYS